WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Deviant Thumbs] PHP Error because the plugin

[Plugin: Deviant Thumbs] PHP Error because the plugin

  • Grawl
    Participant

    @grawl

    I installed the plugin code to the page using Inline PHP plugin and got an error at the beginning of the page:

    Parse error: syntax error, unexpected $end in /var/www/grawl/data/blog/wp-content/plugins/inline-php/exec_php.php5(4) : eval()'d code on line 1
    
    Parse error: syntax error, unexpected T_ENDIF in /var/www/grawl/data/blog/wp-content/plugins/inline-php/exec_php.php5(4) : eval()'d code on line 1

    Although all the works – 4 random deviations are shown at the page bottom.
    A list of installed plug-ins you can look at the bottom of the page “О сайте“.

  • The topic ‘[Plugin: Deviant Thumbs] PHP Error because the plugin’ is closed to new replies.