Support » Fixing WordPress » [Plugin: Deko Boku] Version 1.1 to 1.2

  • ResolvedModerator Jan Dembowski

    (@jdembowski)


    Brute Squad and Volunteer Moderator

    I’m running into a problem upgrading from v1.1 to v1.2 of the Deko Boku contact plugin.

    When I did the initial upgrade (wrongly) I had gotten:

    Warning: array_walk() [function.array-walk]: The argument should be an array in /srv/www/vhosts/wp.dembowski.net/wp-content/plugins/deko-boko-a-recaptcha-contact-form-plugin/DekoBoko.php on line 238
    
    Warning: array_walk() [function.array-walk]: The argument should be an array in /srv/www/vhosts/wp.dembowski.net/wp-content/plugins/deko-boko-a-recaptcha-contact-form-plugin/DekoBoko.php on line 239

    After reading the instructions, I deactivated v1.2 put back v1.1 from my backup, made sure that v1.1 worked, and then upgraded by deactivating v1.1 fist and THEN upgrading to v1.2.

    No joy, v1.2 is tossing errors and not working for me so I’m rolling back v1.1.

    Chalking this up to “Jan you are doing it WRONG”, is there something basic I’m missing? I’d prefer not to poke at the line tossing the error because my PHP fu is below yellow belt status.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Deko Boku] Version 1.1 to 1.2’ is closed to new replies.