Support » Plugin: Debug Bar » [Plugin: Debug Bar] Nothing shows

  • Resolved ronaldb

    (@ronaldb)


    After using the automatic installation, nothing shows up in any menu.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Peter Westwood

    (@westi)

    WordPress Lead Developer

    After install and activation you will have a button in the bar named “Debug”

    By default you get tabs for: Object Cache and Deprecated calls.
    With WP_DEBUG enabled you also get Warning/Notice tracking
    With SAVE_QUERIES enabled you get query logging.

    Could you include a screen shot or something, because I really cannot find it. I just installed the WordPress Admin Bar plug-in, but that doesn’t seem to make a difference…

    Pretty sure this plugin is only for WordPress 3.1 and higher.

    Plugin Author Peter Westwood

    (@westi)

    WordPress Lead Developer

    Pretty sure this plugin is only for WordPress 3.1 and higher.

    Correct: Requires WordPress Version: 3.1 or higher

    @ronaldb: What WordPress version are you using?

    I thought 3.1 just went into beta. I’m running 3.0.3. I guess I’m out of luck there…

    Same here, nothing shows. V3.0.3 and V3.0.4
    update: a wait so … only for 3.1 and higher? Hmm

    Plugin Author Peter Westwood

    (@westi)

    WordPress Lead Developer

    Same here, nothing shows. V3.0.3 and V3.0.4
    update: a wait so … only for 3.1 and higher? Hmm

    As it clearly says on the plugin page this plugin requires WordPress 3.1.

    I have 3.1 and I get nothing. The debug bar loads but inside of it, it is blank.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Debug Bar] Nothing shows’ is closed to new replies.