WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] [Plugin: d13slideshow] Slideshow no longer working

[Resolved] [Plugin: d13slideshow] Slideshow no longer working

Viewing 12 replies - 1 through 12 (of 12 total)
  • I have removed this plug-in. Thanks anyway.

    muumuse the same for me, as you described a black box. If anyone has a smart solution or a good replacement based on the experience (of have used) d13slideshow, please share with us! thank you.

    Yep, same here 🙁

    This is pretty essential to our blog’s theme. Please update! 🙁

    In ./wp-content/plugins/d13slideshow/d13slideshow.php
    modify line 687, change

    $p_path = get_bloginfo('wpurl')."/wp-includes/js/scriptaculous/prototype.js";

    into

    $p_path = get_bloginfo('wpurl')."/wp-includes/js/prototype.js";

    Have fun!

    Wow and Thanks a mil..the above solution instantly started my slideshow from being a black box. I did add custom fields as per configuration instruction in the plugin, i added the slideshow call to a page.php…all working swell.

    Oh just a note to those who are thinking in the box, do a search for the code to replace, it may be a line above or below as in my case.

    Hey guys so I tried editing the code as per the recommendations from above and that did nothing for me.
    I am running the latest version of WP.

    I also tried what was recommended in this thread and that did nothing as well. This plugin is an essential part of our site and it would be wonderful to have it working. Does anyone have any idea how to make this work?

    Thanks

    I tried the above fix and no luck. I still have a black box.

    Any other suggestions?

    Yeah I ended up going with Feturistic. Try it. Also good. But with a small link (ad) at bottom right conrner.

    @vitalicka — do you have a link to that plugin?


    Featurific Plug-in

    Enjoy but you might need to make some settings changes.

    Good luck. It’s a really good one, I’ve tried several but it does have that small ad. You can buy an ad-free one with more features but it’s like $500 I think.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] [Plugin: d13slideshow] Slideshow no longer working’ is closed to new replies.
Skip to toolbar