Support » Plugin: Custom Admin Branding » [Plugin: Custom Admin Branding] Possible plug-in file corruption?

  • Guys, has the plug-in file been corrupted???

    I was using this plug-in prior the WP 3.1 but since the upgrade noticed some weird links displaying in the login screen for the site.

    Check my plug-ins and saw Custom-Admin-Branding needed updating. Click update automatically and got the following error:

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Cannot redeclare admin_branding_options_init() (previously declared in /nfs/c01/h14/mnt/37751/domains/corporateentertainmentprofessionals.com/html/wp-content/plugins/custom-admin-branding/custom_branding.php:32) in /nfs/c01/h14/mnt/37751/domains/corporateentertainmentprofessionals.com/html/wp-content/plugins/custom-admin-branding/custom_branding.php on line 478

    So I tried downloading the ZIP file instead but it won’t let me even un-archive the file!

    I have opened up custom_branding.php to check the file out. It appears some wired code has appeared…
    on the first line of the file: <<<<<<< .mine

    Then on line 460: =======
    From 461 onwards it declares the whole of version 2.0 of this plugin:

    /*
    Plugin Name: Custom Admin Branding
    Plugin URI: http://redlettersstudio.com/wordpress-custom-admin-branding/
    Description: Allows you to brand your WordPress install for clients.  Display custom images and styles for the login screen, admin header and footer.
    Author: Josh Byers
    Version: 2.0
    Author URI: http://www.redlettersstudio.com
    */

    on the last line 1068 >>>>>>> .r353572

    this doesn’t seem right at all.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Just tried to update this and get the same error message on line 478.

    Replacing the custom_branding.php with an older version.

    Just as well I save these things to disk.

    Yes i noticed that the login fields sat left of screen instead of the normal centered position.
    I had to down grade to version 2.0 from a back up image. Still it works and no fatal error, though the loggin is messed up. Fortunately this is on a site i own and not one of my clients.

    The latest code has a merge conflict. We’ll have to wait till the author fixes it. Till then, use the old version.

    I just tweeted the author to let him know

    Plugin Author Josh Byers

    (@jayberz)

    Hey everyone sorry for the troubles. There were some issuses last night with subversion uploading the new version. I’ll try and get this all ironed out today.

    Thanks Josh, keep us posted.

    Plugin Author Josh Byers

    (@jayberz)

    The new version has been uploaded successfully I believe…

    Let me know if there are any issues.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Custom Admin Branding] Possible plug-in file corruption?’ is closed to new replies.