Support » Plugin: Cool Ryan Easy Popups » [Plugin: Cool Ryan Easy Popups] Doesn't work

  • The following appears on my site after installing the plugin:

    Warning: include_once(wp-content/plugins/cool-ryan-easy-popups/lib/includes/common.php) [function.include-once]: failed to open stream: No such file or directory in /usr/home/photoenv/public_html/wordpress/wp-content/plugins/cool-ryan-easy-popups/init.php on line 9

    Warning: include_once() [function.include]: Failed opening ‘wp-content/plugins/cool-ryan-easy-popups/lib/includes/common.php’ for inclusion (include_path=’.:/usr/local/share/pear’) in /usr/home/photoenv/public_html/wordpress/wp-content/plugins/cool-ryan-easy-popups/init.php on line 9

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /usr/home/photoenv/public_html/wordpress/wp-content/plugins/cool-ryan-easy-popups/init.php:9) in /usr/home/photoenv/public_html/wordpress/wp-content/plugins/content-warning/main.php on line 159

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘crepInit’ was given in /usr/home/photoenv/public_html/wordpress/wp-includes/plugin.php on line 405

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘crepPopup’ was given in /usr/home/photoenv/public_html/wordpress/wp-includes/plugin.php on line 486

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Cool Ryan Easy Popups] Doesn't work’ is closed to new replies.