WordPress.org

Support

Support » Plugins and Hacks » Cookie Control » [Plugin: Cookie Control] does nothing

[Plugin: Cookie Control] does nothing

Viewing 12 replies - 1 through 12 (of 12 total)
  • face the same issue, seems like the plugin is installed okay, and that the configuraton is accepted. Did not get any errors at least.

    But mothing shows up?

    by the way, i use the News theme from studio press

    Hi, I’ve had the same issue with a couple of my sites running as vhosts. It seems that all wp sites that are installed at the root dir work straight away with cookie control but when installed in a sub directory they dont. Is there a path to change in the plugin itself when running wp in a sub directory? I dont understand the code well enough to find where….

    thanks

    Plugin does nothing at all in my wp root install. Tried Chrome, FF, IE. Other plugins:

    Block Bad Queries

    cforms

    cookie-cat

    Cookie Control

    MailChimp

    Search Unleashed

    Thumbel Slider

    TinyMCE Advanced

    Same problem here – have installed, configured and activated the Cookie Control plugin but nothing happens. Have tried all the major browsers. There are no errors showing.

    Have WP 3.4.1 installed with Akismet as the only other plugin

    Any ideas anyone?
    Thanks

    Same problem here – configured and nothing shows

    Hi, I had the same problem.
    In my case the plugin wasn’t working because I didn’t have wp_head(); in the header file of my theme and wp_footer(); in the footer file.
    The plugin needs these functions to be able to enqueue the scripts.
    I hope this helps 🙂

    Hi Laura, thanks for your reply. Thats probably the cause of my issues as I dont use either of those calls in my templates.

    I did found another way round it though – you can download a front end widget from the Cookie Control website that works a treat.

    Thanks anyway though 🙂

    Hi Mike, what widget do you use? what is the url to this widget?

    Hi same problem, installed, activated, configured but does not appear.

    Looked at my header has wp_head(); and footer has wp_footer();

    *Scratches head*

    http://civicuk.com/cookie-law/cookie_configuration_v5 you can manually add this.

    Thanks
    Darren

    Hi All

    As above I had the same problem and then checked WordPress Codex and found the solution (certainly in my case anyway. Basically wp_head(); must come before the closing /head tag. In my case it was at the top of the head. I put it to the bottom and it worked immediately. As per:-

    <?php
       /* Always have wp_head() just before the closing </head>
        * tag of your theme, or you will break many plugins, which
        * generally use this hook to add elements to <head> such
        * as styles, scripts, and meta tags.
        */
       wp_head();
    ?>

    I do indeed have the wp_head just in front of the closing </head>
    and still it does not wordk for me

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Cookie Control] does nothing’ is closed to new replies.
Skip to toolbar