Support » Plugins and Hacks » Contextual Related Posts » [Plugin: Contextual Related Posts] blank thumbnails

[Plugin: Contextual Related Posts] blank thumbnails

  • hi.this is a great plugin! i recently migrate to it , but in some cases , show blank thumbnail, even dont fill the blank page with default photo. some of my posts after the upgrading wordpress, lost their thumbnail , i think thats the problem , but when i choose thumbnail for those posts, the plugin still shows blank frame.
    i used another plugin for related post before contectual , and when i repair old post thumbnail manually, that plugin showed that thumbnails.
    can someone tell me why even when i choose thumbnail manually, plugin still dont shows that?
    (sorry for my bad english language! )


Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ajay


    Unfortunately, it’s a bug in the way the thumbnails run. I’m working on a fix that should hopefully detect missing images.

    You should edit the post, select a thumbnail for the post, then delete this featured email (Remove featured image) option in the right sidebar and then save your post.

    Re-edit and add a new featured image. If you don’t do this step and activate “Use first image” option of CRP, then the plugin pulls the image.

    thanks , so i must delete old and broken thumbnail and replace it with new one.

    Plugin Author Ajay


    Yes please. That should ideally work. Can you do this on any post you identified?

    i have no choice 😀 i have to do that.cuz i need this function. its difficult but slow and steady will wins the race 🙂 deleting the broken thumbnails is the point!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Contextual Related Posts] blank thumbnails’ is closed to new replies.
Skip to toolbar