Support » Plugin: VideoPress » Plugin Compatibility

  • Hi, I just created a hidden wordpress.com blog and am planning on using this plugin, but I just want to confirm that the plugin works for my site before I make the $60/yr purchase. I’m currently using the wordpress theme Elegantica, is it possible that the plugin wouldn’t work?

    Thank you.

    http://wordpress.org/extend/plugins/video/

  • The topic ‘Plugin Compatibility’ is closed to new replies.