WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Cart66 Lite :: WordPress Ecommerce] Cannot activate Cart66 plugin

[Plugin: Cart66 Lite :: WordPress Ecommerce] Cannot activate Cart66 plugin

  • dirtybootsimages
    Member

    @dirtybootsimages

    Every time I install and activate Cart66 Lite, I get the follow error:

    Server error
    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

    I’ve tried deactivating all the plug-ins, installed by uploading zip and via direct search in wp dashboard, also via the theme, but all means had led me to the same error message after trying to activate it.

    http://wordpress.org/extend/plugins/cart66-lite/

Viewing 1 replies (of 1 total)
  • 916networks
    Member

    @916networks

    I had this same issue. Not sure what the root cause was, but I renamed my wp-content/plugins folder to plugins1 (just renamed) and my site came back up.

    I removed a whole bunch of plugins that I don’t use, renamed my plugins1 folder back to plugins, and my site came up fine…so chalk it up to a plugin incompatibility.

    FYI, I was using the latest Cart66 version 1.5.1 on WP 5.4.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Cart66 Lite :: WordPress Ecommerce] Cannot activate Cart66 plugin’ is closed to new replies.