Support » Plugin: BuddyPress Activity Plus » [Plugin: BuddyPress Activity Plus] firefox bug?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hey goofy59.

    Are you still getting this?

    I tested in FF and it seems to be working fine for me, so I thought I thought I would check in with you.

    Take care.

    Hey Timothy

    Yep still not working with FF
    Strange? tested on two different pc’s
    Still Failed uploading image file

    With regards
    Govert

    Odd.

    Which versions of FF are you using and I presume these are Windows?

    Do you have a link I could see to test?

    Take care.

    Hey Timothy

    Just setup a test site for you
    http://crooswijk.info/test/
    I’m using FF version 9.0.1
    with windows 7

    With regards
    Govert

    Yep, confirmed. It doesn’t work with Firefox nor Chrome. Firefox seems to upload, but fails at the end. Chrome tries to one, two, three, four times to end up failing too…

    Test site is closed now
    Hope you find the solution for it

    Gina B

    (@ginabmultiplicity)

    Hi goofy59 and elpopi2003

    Greetings from the WPMU DEV Team!

    Thank you for using the Buddy Press Activity Plus Plugin and for updating us on the errors you encountered. The Plugin is under active development, so we always welcome feedback from our Users.

    Since I’m new to this Plugin, I’ll test it to try and replicate your error(s). I will also follow up with the rest of the WPMU DEV Team and the Developer for an answer and revert back to you at the earliest with feedback and/or possible solutions.

    In the meantime, if you require any further assistance with any other topic/ plugin, please don’t hesitate to be in touch.

    Gina :: Multiplicity
    Trying out as WPMU DEV Support Staff – Let me know how I go

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: BuddyPress Activity Plus] firefox bug?’ is closed to new replies.