Support » Plugin: Black Studio TinyMCE Widget » [Plugin: Black Studio TinyMCE Widget] Possible conflict with tiny advanced MCE

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Marco Chiesi

    (@marcochiesi)

    Hello,
    I just checked on my WordPress test environment and it looks like our TinyMCE Widget (v.0.9.4) is working fine together with with TinyMCE Advanced (v.3.4.9), so it’s possible that there’s a conflict with some other plugin.

    Please could you provide additional info:

    • Error messages if any (in particular in browser’s javascript console)
    • Browser / OS in use
    • WordPress version in use
    • WordPress theme in use
    • List of other WordPress plugins installed
    • … also a screenshot can be helpful

    I am getting the following message: The APM plugin is requiring to have you default Rich Text Editor activated and set to TinyMce.
    Your current settings will generate a bug in our plugin. We are working to change this but for the moment please adapt your settings.

    How do I fix this?

    Plugin Author Marco Chiesi

    (@marcochiesi)

    Hi Steve,
    your issue is not related to Black Studio TinyMCE Widget so it would be better to post a message in the APM plugin support forum instead of this one. By the way, it’s not a good idea to post your request on a unrelated 6-months old thread.

    Suggestion for your issue: ensure that the visual editor is enabled on your profile and that you don’t have other plugins which replace the default WP editor.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Black Studio TinyMCE Widget] Possible conflict with tiny advanced MCE’ is closed to new replies.