WordPress.org

Support

Support » Plugins and Hacks » Bit.ly Shortlinks » [Resolved] [Plugin: Bit.ly Shortlinks] PHP error

[Resolved] [Plugin: Bit.ly Shortlinks] PHP error

  • The bit.ly link was created, but this message was displayed on my page:

    Warning: Header may not contain more than a single header, new line detected. in /home/…/wp-includes/link-template.php on line 2435

    Also, the Admin header/ribbon was up, down, up, down alternating. I verified that once I took out the plugin’s wp-config.php settings, everything went back to normal.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Bit.ly Shortlinks] PHP error’ is closed to new replies.
Skip to toolbar