WordPress.org

Support

Support » Plugins and Hacks » iThemes Security (formerly Better WP Security) » [Resolved] [Plugin: Better WP Security] Security vulnerability?

[Resolved] [Plugin: Better WP Security] Security vulnerability?

Viewing 1 replies (of 1 total)
  • There could have been an issue that, if you were logged in as an admin and could access the settings, you could have set the email or IP addresses in the option to a malicious script. In the wild, for an attacker to make use of this they would have had to already compromised your site. That said, it has been fixed in 3.4.4.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Better WP Security] Security vulnerability?’ is closed to new replies.
Skip to toolbar