WordPress.org

Support

Support » Plugins and Hacks » iThemes Security (formerly Better WP Security) » [Plugin: Better WP Security] Repository and version for WP 3.0?

[Plugin: Better WP Security] Repository and version for WP 3.0?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Agnes,

    You can try the latest version, I don’t know for certain of any issues. I do not test in the anything other than the current and beta versions however as, with a security plugin, supporting older possibly insecure installations could be counterproductive to what I am trying to accomplish with this plugin.

    Agnes

    @agneslesagegmailcom

    Thanks Bit, I will try.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Better WP Security] Repository and version for WP 3.0?’ is closed to new replies.
Skip to toolbar