Support » Plugin: Better WordPress Minify » [Plugin: Better WordPress Minify] Page Speed Errors

Viewing 3 replies - 1 through 3 (of 3 total)
  • Under description of plugin it says

    Friendly Minify URL: no more question mark!

    about coming update so that probably take care of error 1.

    Error 2 you can fix by adding own value in /plugins/bwp-minify/min/config.php file. Find section starting with

    Cache-Control: max-age value sent to browser (in seconds).

    For 1 week expire time this will work:

    $min_serveOptions['maxAge'] = 604800;

    Remember that file will be replaced when plugin updates. I think you can move entire “min” folder to a safe place, check dev. site. But then you must remember to update that if minify script updates.

    Error 3 is silly error. You will probably also get some for images that already are optimized. Or you are told that your gigantic site blows as it loads 5 JS files. A whole lot better than the 19 you started out with but they are never happy! They need to have levels for rewards but sometimes it is best to ignore.

    Plugin Author Khang Minh

    (@oddoneout)

    Thank you tzdk for your answer :).

    “Friendly Minify URL: no more question mark!” is not true.
    A query string is appended, and there is no option to change it

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Better WordPress Minify] Page Speed Errors’ is closed to new replies.