WordPress.org

Support

Support » Plugins and Hacks » BackWPup - WordPress Backup Plugin » [Plugin: BackWPup] Job stuck at 0%

[Plugin: BackWPup] Job stuck at 0%

  • I recently got the “WP-Cron isn’t working, please check it!” message.

    So, I deactivated and then reactivated the plugin.
    The message went away but the daily scheduled job is still not taking place.
    When I tried to run the job manually by clicking “Run now” the job is stuck at 0% and never proceeds.

    http://wordpress.org/extend/plugins/backwpup/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Update: Once again –

    BackWPup:
    – WP-Cron isn’t working, please check it!

    Wp-cron.php is returning a 403. But I can’t identify what’s causing the 403.

    Same issue here. 🙁

    Specifically with wordpress 3.4.1 and

    1. BackWPup v.2.1.12 we get, NO errors and NO warnings BUT cron jobs do NOT get executed.
    2.) BackWPup v.2.1.13 (on a similar multisite under the same provider) we get,

    BackWPup:
    – WP-Cron isn’t working, please check it!

    and cron jobs do NOT get executed as well.

    It DID work fine till version ??? (don’t remember exactly)

    AJRdesigner.com

    @ajrdesignerajrdesignercom

    Very strange…

    I use this plugin a lot in different providers, in a few ones it work fine and in the same provider not. Some times on wp 3.2 and some times on 3.4.1 works or doesn’t work. To be honest I tried to make a logic mach but still no sense.

    SOME BODY HELP US PLEASE!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: BackWPup] Job stuck at 0%’ is closed to new replies.
Skip to toolbar