Support » Plugin: ChimpMate - WordPress MailChimp Assistant » Plugin backwards incompatible issues

  • Resolved dkarantonis

    (@dkarantonis)


    Hi,

    since some time ago, chimpmate plugin functionality revealed backwards compatibility issues.

    I had already setup widget subscribe box that used to work for more than 2 years, but now the text has been unexpectedly modified to the default. Moreover, i cannot update options to edit form or disable subscribe box.

    I even tried resetting the plugin options and re-enter API and all other info, but even if i click on update options button successfully, nothing is saved when navigating in another wordpress admin page and return to chimpmate plugin.

    Any help would be much appreciated.
    thanks

    • This topic was modified 4 years, 4 months ago by dkarantonis.
Viewing 1 replies (of 1 total)
  • Plugin Author Voltroid

    (@voltroid)

    Check your PHP error log and search chimpmate to see if it shows any error related to the plugin. And comment those errors below

    • This reply was modified 4 years, 4 months ago by Voltroid.
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin backwards incompatible issues’ is closed to new replies.