WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: BackUpWordPress] Fatal error with new version of plugin

[Resolved] [Plugin: BackUpWordPress] Fatal error with new version of plugin

  • jintranuovo

    @jintranuovo

    I updated the plugin a few minutes ago and received this error message:

    Plugin could not be activated because it triggered a fatal error:

    Warning: require_once(D:\Hosting\9507091\html/wp-content/plugins/backupwordpress/admin.menus.php) [function.require-once]: failed to open stream: No such file or directory in D:\Hosting\9507091\html\wp-content\plugins\backupwordpress\plugin.php on line 119

    Fatal error: require_once() [function.require]: Failed opening required ‘D:\Hosting\9507091\html/wp-content/plugins/backupwordpress/admin.menus.php’ (include_path=’.;C:\php\pear’) in D:\Hosting\9507091\html\wp-content\plugins\backupwordpress\plugin.php on line 119

    Any thoughts? I tried completely deleting the plugin and reinstalling, but no dice.

    Thank you.

    http://wordpress.org/extend/plugins/backupwordpress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tom Willmot

    @willmot

    It sounds like your plugin isn’t updating properly.

    That file is definitely not being included in version 2.0.1

    jintranuovo

    @jintranuovo

    Ok, so now it’s activated. I deleted and reinstalled a couple of times until I got it working, so that issue is resolved.

    The issue I’m having now is that it runs and runs but never finishes a backup. No error messages. I let it run for over an hour just now, but no backup. Is anyone else having this problem?

    Thanks.

    Plugin Author Tom Willmot

    @willmot

    Could you email support@hmn.md and we’ll see what we can do to help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: BackUpWordPress] Fatal error with new version of plugin’ is closed to new replies.