WordPress.org

Support

Support » Plugins and Hacks » Backup Scheduler » [Resolved] [Plugin: Backup Scheduler] Backup process stuck

[Resolved] [Plugin: Backup Scheduler] Backup process stuck

  • Hi, I’ve been using this plugin for quite some time now and it always worked great. But lately I ran into problems, I can’t recall if it was after updating to the latest version though.

    I only have activated the database backup, which is sent via mail every night. The backup process seems to get stuck somehow. It always tells me that the backup is still in progress, even after forcing a new one. It just keeps writing the backup file, I had a 400mb file in the plugin’s working directory the other day when I checked again after a scheduled backup.

    Reactivating the plugin and deleting every file in the working directory doesn’t help. Any advice?

    Thanks

    http://wordpress.org/extend/plugins/backup-scheduler/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Sed Lex

    @sedlex

    When the files are too huge it could have some issue
    I have corrected it in a new version

    Do you want to beta test the plugin ?

    If so, please contact me through the plugin feedback tab in the configuration page

    I will send you a new version of the plugin

    Plugin Author Sed Lex

    @sedlex

    Actually, I have release a new version … could you try ?

    Plugin Author Sed Lex

    @sedlex

    Any news ? any feedback so that I could know if your problem is solved ?

    Sorry, I was very busy during the last few days. I updated the plugin and scheduled backup seems to work again for now.

    Another strange thing though, the plugin now sends the database dump in 2 split files. The first is only about 1KB big, the second one has the normal size of the backup.

    Plugin Author Sed Lex

    @sedlex

    Yes it is normal !!

    Indeed I had some issues with the zip specification
    An easy way to overcome these issues was to stored the “synthesis” of the backuped files in another file.
    But this should work without difficulties

    Thanks for your feedback I appreciated

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Backup Scheduler] Backup process stuck’ is closed to new replies.
Skip to toolbar