Support » Plugin: Background Manager » [Plugin: Background Manager] Flickr OAuth fails

  • Resolved dougalg

    (@dougalg)


    I receive the following error upon trying to log in with my Flickr account:

    Warning: require_once(PEAR/Exception.php) [function.require-once]: failed to open stream: No such file or directory in /path to stuff/wp-content/plugins/background-manager/vendor/OAuth/lib/HTTP/Request2/Exception.php on line 47
    
    Fatal error: require_once() [function.require]: Failed opening required 'PEAR/Exception.php' (include_path='.::/path to stuff/wp-content/plugins/background-manager/vendor/OAuth/lib') in /path to stuff/wp-content/plugins/background-manager/vendor/OAuth/lib/HTTP/Request2/Exception.php on line 47

    Thanks!

    http://wordpress.org/extend/plugins/background-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ahahah, I didn’t install PEAR, how silly of me. I installed it, pointed php.ini to PEAR and re-started Apache and now no problems!

    Plugin Author myatu

    (@myatu)

    Hi!

    I’m glad the problem was resolved, and thanks for letting me know. I am looking to change the OAuth package used, so it will not depend on PEAR.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Background Manager] Flickr OAuth fails’ is closed to new replies.