Support » Plugin: Automatic WordPress Backup » [Plugin: Automatic WordPress Backup] Zip problem

  • I’m having an issue where it says zip isn’t installed on this plugin, but zip is installed on my server (CentOS) and shows up in a PHPInfo information.

    It shows up in phpinfo as:

    Zip enabled
    Extension Version $Id: php_zip.c,v 1.1.2.43 2008/01/18 00:51:38 pajoye Exp $
    Zip version 1.8.11
    Libzip version 0.8.0-compatible

    I tried to do an upgrade and I’ve restarted apache and neither made a difference.

    Any suggestions?

    http://wordpress.org/extend/plugins/automatic-wordpress-backup/

Viewing 1 replies (of 1 total)
  • sylvainsf

    (@sylvainsf)

    I had this problem too, the plugin is expecting the “zip” binary to be in your path, not the usual gzip. yum install zip should take care of the issue for you.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Automatic WordPress Backup] Zip problem’ is closed to new replies.