WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Audio Player] Flash error

[Plugin: Audio Player] Flash error

  • Recently started getting this error:

    Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.

    I upgraded Flash; no change.

  • The topic ‘[Plugin: Audio Player] Flash error’ is closed to new replies.