Support » Plugin: Asynchronous Widgets » [Plugin: Asynchronous Widgets] Updated to 1.1.1 for WordPress 3.3.1

  • Plugin Author da.futt

    (@dafutt)


    Terribly sorry I missed that post, vincej — the more so since it was the only feedback this project got.

    I’ve updated the plugin to work with WordPress 3.3.1. At least in my dev environment it works — I don’t have that many widgets installed and cannot exclude there won’t be a problem with any of them.

    Feel free to post any feedback here.

    http://wordpress.org/extend/plugins/asynchronous-widgets/

  • The topic ‘[Plugin: Asynchronous Widgets] Updated to 1.1.1 for WordPress 3.3.1’ is closed to new replies.