WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Artiss Code Embed] Embeded Code Not Working

[Resolved] [Plugin: Artiss Code Embed] Embeded Code Not Working

  • For some reason, my code is not working in Artis… it works in Simple Code Embed (on another site), but not Artis.

    I’ve got it working with another plugin that does something similar (Hana Code), but Hana Code has another problem…

    Take a look:

    <center><form name="jump">
    <script>
    function jumpMenu(){
    location=document.jump.menu.options[document.jump.menu.selectedIndex].value;
    }
    </script>
    <select name="menu">
    <option value="http://www.yahoo.com">bAggressive $100</option>
    <option value="http://www.google.com">bMore Aggressive $150</option>
    <option value="http://www.bing.com">bMost Aggressive $200</option>
    </select><p>
    <a href="Javascript:jumpMenu()"><p><IMG SRC="http://www.bpressor.com/wp-content/uploads/2011/05/bpublic-cart-button.png" border=0></p></a>
    </form></center>

    Your help is appreciated…. I’m pulling my hair out!

    BTW, other simple pieces of code work fine in Artis.

    http://wordpress.org/extend/plugins/simple-embed-code/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author dartiss

    @dartiss

    Hi Brad,

    Can you send me the URL of a page where you’ve tried it and it fails?

    I’ve tried the above code on my own site, via the Artiss Code Embed plugin, and it works.

    Thanks,
    David.

    You know, I think a lot of people fail to get this plugin to work due to the character count limitation in the CODE variable.
    And now that _RES has been added, that will surely exacerbate the issue – just saying.

    Plugin Author dartiss

    @dartiss

    That is a good point. I’ll issue a minor point release removing this limitation.

    David.

    That was fast 🙂
    By the way, it’s a damn great plugin too. Rate 5 stars

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Artiss Code Embed] Embeded Code Not Working’ is closed to new replies.