WordPress.org

Support

Support » Plugins and Hacks » Arconix Shortcodes » [Resolved] [Plugin: Arconix Shortcode Collection] Error in using tabs

[Resolved] [Plugin: Arconix Shortcode Collection] Error in using tabs

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author John Gardner

    @jgardner03

    Hi Anikar,

    Thank you for using my plugin. There is nothing else you should need to do to get my tabs working. That leads me to believe you have some kind of javascript conflict, and after checking out your site, it would seem there is.

    Without getting into the gory details (unless you want me to) the theme you’re using is not following best practices with regards to jQuery, and it appears to be causing conflicts with your plugins. It’s the likely reason you’re having issues with both my plugin and the WordPress Post Tabs plugin as well.

    Easy way to fix this is to switch themes. The harder way (if you lack the skills in php) is to try to fix the conflict yourself. If that’s the path you want to take, I can provide a little guidance if you need help.

    Thank you for your response.

    i am able to get tabs working on
    http://www.clearlightcollegesuccess.com/for-parents-only/

    so not sure why not the others

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Arconix Shortcode Collection] Error in using tabs’ is closed to new replies.
Skip to toolbar