WordPress.org

Support

Support » Plugins and Hacks » [Plugin: AmberPanther WP Include File] Headers already sent warning

[Plugin: AmberPanther WP Include File] Headers already sent warning

  • Warning: Cannot modify header information – headers already sent by (output started at <install-path>/wp-content/plugins/wp-include-file/ap-ps/dashboard/index.php:3) in <install-path>/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 77

    It looks like your plug-in is not playing nice with WP Super Cache.

    I’m running this plug-in on a multisite and getting the same warning whether network-activated or activated per site.

    I fixed the problem on my site by adding the following code to /wp-include-file/ap-ps/dashboard/index.php:
    Just before the “<script>” tag:

    <?php
    if (headers_sent()) {
    ?>

    And after the “</script”> tag:

    <?php
    }
    ?>

    http://wordpress.org/extend/plugins/wp-include-file/

Viewing 1 replies (of 1 total)
  • Never mind. I just realized my site got hacked and there should be nothing in the file but this:

    <?php
    //silence
    ?>

    right?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: AmberPanther WP Include File] Headers already sent warning’ is closed to new replies.