Support » Plugins » [Plugin: Aleph] not compatible with 2.7?

  • Hi,
    I need to use this wonderful plugin with the new 2.7 version…
    but when I try to activate it i get the following error:

    Fatal error: Cannot redeclare aleph_initialize() (previously declared in C:\Users\stefano\Documents\server\apache2\htdocs\medyas.it\wp-content\plugins\el-aleph\aleph.php:37) in C:\Users\stefano\Documents\server\apache2\htdocs\medyas.it\wp-content\plugins\el-aleph\aleph.php on line 49

    Even if it looks like it is then activated…
    any confirmation that it’s woking for you?

Viewing 8 replies - 1 through 8 (of 8 total)
  • i get a similar error – i’m going to install on a copy of 2.6.

    So does anybody know why aleph doesn’t work on 2.7? I cannot find a comparable plugin that I’d like to use, so any help regarding this issue is highly appreciated!! *sad*

    Silke

    my error: when activating in wp 2.7 the following error occours: Fatal error: Cannot redeclare aleph_initialize() (previously declared in /nfs/c02/h04/mnt/43248/domains/aerztejobs09.at/html/wp-content/plugins/el-aleph/aleph.php:37) in /nfs/c02/h04/mnt/43248/domains/aerztejobs09.at/html/wp-content/plugins/el-aleph/aleph.php on line 49

    Hi,

    I will release a new version as soon it’s ready. However, I’m doing a complete rewrite of the plugin, so the only available feature in the next version is user lists and profiles.

    Grrr, can anyone recommend another plugin to give a member list on a page?

    Here is the error I get by the way….

    Parse error: parse error, unexpected T_CLASS in /home/content/b/a/n/bannerLakes/html/blog/wp-content/plugins/el-aleph/base-classes/AlephTaxonomy.php on line 11

    I can also confirm plugin problems with 2.7 🙁

    Fatal error: Cannot redeclare aleph_initialize() (previously declared in /var/www/funnywonders/wp-content/plugins/el-aleph/aleph.php:37) in /var/www/funnywonders/wp-content/plugins/el-aleph/aleph.php on line 49

    Hope theres a fix soon

    How soon is the next version coming out?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Aleph] not compatible with 2.7?’ is closed to new replies.