Support » Plugin: YouTube Advanced Embed » [Plugin: Advanced YouTube Embed by EmbedPlus] Broken

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author embedplus

    (@embedplus)

    Hello thecman,

    You’ve been the first to report an issue like this, so could you please provide the following:

    1) Version of WordPress
    2) Version of EmbedPlus you’re using
    3) If you can, the names of other plugins you might be using (especially those that have editor buttons, and/or those that are for video).
    4) Are you using an advanced editor plugin, or just the editor that comes with WordPress?

    Thanks a lot, we hope to get your issue solved soon!

    I have an identical issue. My HTML editor works very well but the visual editor does not work. It shows a blank screen and the top menu is missing. When I deactivate EmbedPlus everything works normally. I have WordPress 3.42 and I am using Advanced YouTube Embed With Google Analytics -like Stats, by Embed Plus version 2.5.0. I have no other editor plugin. I am only using the editor that comes with WordPress. Please help with this problem. Thanks.

    esmi

    (@esmi)

    Forum Moderator

    Why are you using an old version of WordPress?

    No special reason. I just haven’t upgraded. Could that be cause of my problem? A possible solution is being offered at the link below. Will it work in my situation? LINK

    esmi

    (@esmi)

    Forum Moderator

    I’d suggest you try posting a new topic. This one is 7 months old. A lot may have changed since then.

    Plugin Author embedplus

    (@embedplus)

    We suggest staying up to date with both WordPress and this plugin.
    Closing.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Advanced YouTube Embed by EmbedPlus] Broken’ is closed to new replies.