WordPress.org

Support

Support » Plugins and Hacks » Advanced Excerpt » [Plugin: Advanced Excerpt] Bug: Improper use of load_plugin_textdomain()

[Plugin: Advanced Excerpt] Bug: Improper use of load_plugin_textdomain()

  • Bug fix:

    If you have debug mode on when using this plugin it will tell you that the plugin is using an deprecated method for load_plugin_textdomain() on line 104

    The proper usage should be.

    load_plugin_textdomain(‘advanced-excerpt’);

    It would be nice if this was fixed so I could continue to update this plugin through the automatic updater.

    Thanks!

    http://wordpress.org/extend/plugins/advanced-excerpt/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Advanced Excerpt] Bug: Improper use of load_plugin_textdomain()’ is closed to new replies.
Skip to toolbar