WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Advanced Code Editor] Invalid callback?

[Resolved] [Plugin: Advanced Code Editor] Invalid callback?

  • After updating to v2.1.1 on WP v3.4.1 I get the following errors:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘advanced_code_editor’ does not have a method ‘add_query_var_vars’ in (site)\wp-includes\plugin.php on line 403

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘advanced_code_editor’ does not have a method ‘add_scripts’ in (site)\wp-includes\plugin.php on line 403

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘advanced_code_editor’ does not have a method ‘do_edit’ in (site)\wp-includes\plugin.php on line 403

    I just went back the previous version, which had been working just fine for me, but I thought I should report this.

    http://wordpress.org/extend/plugins/advanced-code-editor/

Viewing 12 replies - 1 through 12 (of 12 total)
Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] [Plugin: Advanced Code Editor] Invalid callback?’ is closed to new replies.