Support » Plugin: Advanced AJAX Page Loader » [Plugin: Advanced AJAX Page Loader] Not Working

Viewing 1 replies (of 1 total)
  • Plugin Author Dean Williams

    (@deano1987)

    Sorry for the late reply, please update to 2.5.5 – and if you have the same problem (which I think you will as I have not changed anything to cause a “fix”), then in the admin options uncheck the option that says “check for jQuery” and see if that fix’s your problem.

    BTW if this is ALREADY unchecked, please report this to me as it should not be.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Advanced AJAX Page Loader] Not Working’ is closed to new replies.