WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Advanced Access Manager] Mutlisite Compatibility

[Plugin: Advanced Access Manager] Mutlisite Compatibility

  • This plugin boasts multisite compatibility, but when I visit AWM Group > Access Manager I get a blank page. If I visit the individual websites, this page is not blank, but I want to set Access across the entire Network, not for each site manually.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi triplemoons,
    This issue can relate to your hosting PHP configurations.
    Can u please check error log file for your website. I believe there are some errors there.

    Regards,
    Vasyl

    Thanks for such a quick reply. I’ll have our MIS Director check that out when he gets in.

    Ok, we’ve reconfigured our PHP, however looking at the Network Access Manager, it doesn’t appear to actually edit the role management Network-wide. We still would have to individually create the roles for each website which leaves it open to error. I do not even see a settings import/export function as Adminimize utilizes.

    Hi triplemoons,
    Eash Blog is a separate site, so u have to do that one-by-one.
    Also if you found that Adminimize is more comfortable to use for u, just use it. Is is a great product.

    Regards,
    Vasyl

    So instead of coming up with a solution to fix the problem presented with the plugin you just tell me to use another plugin which also has features missing that we require? Nice.

    🙂
    triplemoons do not expect a lot for free.
    Have a good one.

    Regards,
    Vasyl

    Wow.

    Ha, looks like you understanding in wrong way.
    I’m extending and supporting this plugin on my private time, free time.
    So do not expect to have all features right now.
    It came though a lot of changes since last 8 month.
    So I got your point. It is a great idea and I’ll implement it sometime in next releases, but not right now.
    If u need it faster then in couple months, we can talk about it.

    I like the way u express yourself 😀

    Regards,
    Vasyl

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Advanced Access Manager] Mutlisite Compatibility’ is closed to new replies.