WordPress.org

Support

Support » Plugins and Hacks » Adminer » [Resolved] [Plugin: Adminer] Error Importing Database

[Resolved] [Plugin: Adminer] Error Importing Database

  • Hi,
    my web host had servers down and I lost partial blog data (all the posts, pages, ect.).
    I have a backup of my database and wanted to restore it.

    Using your plugin, I get the following error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2994723 bytes) in /usr/local/psa/home/vhosts/mysite.com/httpdocs/wp-content/plugins/adminer/inc/adminer/sql.inc.php on line 148

    Could you please help me?

    http://wordpress.org/extend/plugins/adminer/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Frank Bueltge

    @bueltge

    no, is a problem of your webspace, is not enough RAM on the client.
    You can only split the file in more smaller files.

    @ Frank – Thank you for response: you’re right, splitting files worked out!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Adminer] Error Importing Database’ is closed to new replies.
Skip to toolbar