Support » Plugin: Admin Menu Editor » [Plugin: Admin Menu Editor] Errors with New Version of Plugin

  • Resolved asshu

    (@asshu)


    Hello !

    I am using this plugin for 8 months on different WP Installations and never faced a problem or issues with it. Today when I try the new version 1.1 in a fresh Installation … I am getting these error messages

    Warning: require(includes/menu-editor-core.php) [function.require]: failed to open stream: No such file or directory in /public_html/wp-content/mu-plugins/menu-editor.php on line 15

    Warning: require(includes/menu-editor-core.php) [function.require]: failed to open stream: No such file or directory in /public_html/wp-content/mu-plugins/menu-editor.php on line 15

    Fatal error: require() [function.require]: Failed opening required ‘includes/menu-editor-core.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in public_html/wp-content/mu-plugins/menu-editor.php on line 15

    I have doubled checked it and could not able to replicate the problem. It is happening only with the new Plugin version

    WordPress Version : 3.1.1
    Plugin Version : 1.1
    MultiSite Enabled ? Yes
    BuddyPress Enabled ? No

    Thanks !

Viewing 1 replies (of 1 total)
  • Got it .

    There was an error in the Plugin Installation Guide by Author

    Upload the admin-menu-editor directory to /wp-content/mu-plugins/.

    That should be in /wp-content/mu-plugins/admin-menu-editor/

    I hope the author would correct the typo

    Thanks !

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Admin Menu Editor] Errors with New Version of Plugin’ is closed to new replies.