Support » Plugin: Google AdSense » Plugin Activation Fail!

  • I installed the plugin and when I click “Activate the plugin” after the install it shows me this message.

    Plugin activation failed. Your WordPress installation doesn't meet the minimum requirements.

    I’m using nginx, php-fpm and mysql, what are the minimum requirements beside those?

    http://wordpress.org/plugins/google-publisher/

Viewing 3 replies - 1 through 3 (of 3 total)
  • A quick glance at the code shows it requires PHP 5.2 or higher and the following PHP extensions:

    ‘filter’, ‘json’, ‘pcre’, ‘SPL’

    gobr: did you get it working?

    Hey @gmanu,

    I looked at the code like PeterBooker said and checked my installation, all the extensions where installed but the plugin continue to give me the same message.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Activation Fail!’ is closed to new replies.