WordPress.org

Support

Support » Plugins and Hacks » [Resolved] plug in does not work with sub-level WP installs

[Resolved] plug in does not work with sub-level WP installs

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor deepesh paliwal
    Participant

    @deepeshpaliwal

    Hi ameliaislander,

    I have checked your site and it’s working fine.
    Check snap

    When you was open your site on your server, Then your server is given only a small cache problem.

    On another server your site is working fine.

    Are you using any cache plugin?

    Thanks,
    Deepesh

    ameliaislander
    Member

    @ameliaislander

    yes, you are correct. Sorry. I refreshed and refreshed, but nothing until I quit the browser completely. I am not using any cache plugins that I am aware of.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] plug in does not work with sub-level WP installs’ is closed to new replies.