Forums » Plugin: Simple Visitor Counter » Please update

  • Yes, I would also like to ask you for an update so that the plugin works on the latest PHP versions. That’s why in case: 5 stars!

    greetings

  • The topic ‘Please update’ is closed to new replies.