Support » Plugin: Disable Comments » Please update

  • Charlie

    (@charliemoss)


    Thanks for making a super easy plug.
    Please would you check this plugin is compatible with the latest version of WordPress. It is always concerning installing a plugin that has not been updated in a year.

  • The topic ‘Please update’ is closed to new replies.