Support » Plugin: WP-United : phpBB WordPress Integration » Please help I am so confused!

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am now thinking of using wordpress forum.

    Hi Michaell,
    it is relatively easy to install WP united and make it to work.
    Install WP united in WP. Install phpbb and install AutoMOD. Then with Automod install plugin that is called php modification package and you can download it from the link in WP united section of WP admin page.
    Then you just have to connect those by selecting config.php from WP united section in WP admin. It is easy. Don’t just read this post. Open WP and phpbb and you’ll see that all the link are there as I explained…

    Plugin Author jhong

    (@jhong)

    Thanks Giurra!

    michael: Sorry, I was on holiday….

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Please help I am so confused!’ is closed to new replies.