WordPress.org

Support

Support » Plugins and Hacks » Options Framework » [Resolved] Planned compatibility with WP 3.6?

[Resolved] Planned compatibility with WP 3.6?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Devin Price

    @downstairsdev

    It’s been tested in 3.6. I also haven’t had any user reported bugs yet.

    I bumped the compatibility tags to 3.6.

    Thanks!

    I have not had any issues with it on 3.6.

    I do however see that the files color-picker.min.js and iris.min.js both use the jQuery.browser method which is deprecated. Are there any plans to upgrade these in the near future?

    Plugin Author Devin Price

    @downstairsdev

    Those files are not loaded if you’re using WordPress 3.4 or higher.

    They’re just included for backwards compatibility.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Planned compatibility with WP 3.6?’ is closed to new replies.
Skip to toolbar