Support » Plugin: Really Simple Share » Pinterest doesnt show post thumbnail anymore

Viewing 7 replies - 1 through 7 (of 7 total)
  • anyone else having this problem?

    as soon as i deactivate this plugin and installed another one, the pinterest button works fine

    any idea on how to fix this?

    I took a look at the page, and was able to pin an image. Looks like it’s working now –

    Thats odd, cause im getting tons of thumbnails when i click on the pinit button. Heres a screenshot of how it looks like when someone clicks on the pin button: http://imgur.com/kxw4sYh

    instead of showing a popup with the post featured image, it shows all the images that it can find….

    i also noticed that when hovering the mouse button on the pin button it doesnt show the full link as it should..

    Screenshot of how it looks like on http://gifsec.com/ ( NOT WORKING) : http://imgur.com/ewfgWNN

    while heres how it looks like when i hover the mouse button on the pin it button on my other blog where the pins works: http://imgur.com/JIjdM3p

    Any reply from the plugin dev?

    Hi, did you try changing some plugin options inside the “Pinterest button options” box?

    Hi!

    yes the option is NOT ticked in the pinterest button option

    It works fine on index.php but when it comes to single.php it will not work.

    i did some tests and it seems that it doesnt work on single.php posts when i have MANUALLY added the following code i got from you:

    <?php echo really_simple_share_publish($link='', $title=''); ?>

    but when i use the “auto insert” option on the plugin, it goes back to working normal. But i need to get the manual placement to work…

    any ideas?

    Here are two screenshots of index vs. single when i hover the mouse button on the pinterest button. as you can see, on single.php it doesnt get any url at all, and thats probably why im getting the popup with tons of screenshots to choose from

    Index: http://imgur.com/91eFpoT
    Single: http://imgur.com/TzRBdBc

    whiletrue —> is there any other way to manually place the buttons? cause using the following shortcut will make the pinit button to NOT display the post thumbnail ( Code: <?php echo really_simple_share_publish($link=”, $title=”); ?> )

    But choosing the auto insert feature will make the post thumbnail to work…

    please note that the problem is only on posts (single.php) and not index

    Hope to hear from you soon!

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Pinterest doesnt show post thumbnail anymore’ is closed to new replies.