Support » Plugin: ZigWidgetClass » PHP5.3 error on PHP5.6 Server

  • PHP5.3 error appears on PHP5.6 Server. I’d troubleshoot, but I don’t really need the plugin on this site, so I’m setting that aside for later.

    Also, somewhere in there, you’ve hardcoded a file to pull from wp-content. Not everyone keeps their plugins in wp-content; maybe use the constants.

    https://wordpress.org/plugins/zigwidgetclass/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP5.3 error on PHP5.6 Server’ is closed to new replies.