Support » Plugin: Google Web Fonts Customizer (GWFC) » PHP Warning on two files

  • The following PHP warnings are being thrown while wp_debug is set to true:

    Warning: file(http://.../wp-content/plugins/google-web-fonts-customizer-gwfc/fonts.json): failed to open stream: HTTP request failed! HTTP/1.1 401 Authorization Required
     in /var/www/.../wp-content/plugins/google-web-fonts-customizer-gwfc/register.php on line 29
    
    Warning: implode(): Invalid arguments passed in /var/www/.../wp-content/plugins/google-web-fonts-customizer-gwfc/register.php on line 30

    Is anyone else getting this?

    https://wordpress.org/plugins/google-web-fonts-customizer-gwfc/

Viewing 1 replies (of 1 total)
  • I have a same situation under a basic auth and I don’t see any of this errors without the auth. I think its some api thing for google fonts needs to avoid authentification or https/http thing.

Viewing 1 replies (of 1 total)
  • The topic ‘PHP Warning on two files’ is closed to new replies.