WordPress.org

Support

Support » Plugins and Hacks » Game Schedules » [Resolved] PHP Warning during update 1.1

[Resolved] PHP Warning during update 1.1

  • I decided to go for the update you provided recently (version 1.1) and now my sidebar says

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /wp-content/plugins/game-schedules/mstw-game-schedule.php on line 1993

    Warning: Invalid argument supplied for foreach() in /wp-content/plugins/game-schedules/mstw-game-schedule.php on line 1997

    Can this be corrected? I wanted to launch tonight but this is a new impediment I didn’t expect.

    Thanks.

    http://wordpress.org/plugins/game-schedules/

Viewing 1 replies (of 1 total)
  • Plugin Author Mark O'Donnell

    @markodonnell

    Hi tonee,
    I am working to get rid of all these Warnings and Notices. I have fixed these two and will repost to the development trunk on wordpress.org tonite (or tomorrow).

    This problem is easy to solve. You should NEVER run a live site with DEBUG on. Turning it off will make these Warnings not appear. You can also send them to a file. Please review this blog post.

    -Mark

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] PHP Warning during update 1.1’ is closed to new replies.
Skip to toolbar