WordPress.org

Support

Support » Themes and Templates » JBST » [Resolved] Php version issue

[Resolved] Php version issue

  • Hi Bass,

    I have an older version of php (most probably php2.0). It is outside of my control to update the php version.

    I had a problem already solved in this thread:
    http://wordpress.org/support/topic/wordpress-39-issue

    I replaced the JBST theme files as per your suggestion. I now encounter the following message:
    /wp-content/themes/jbst/functions/comments-functions.php on line 15

    Would you be able to help please?

    I also run the framework on another site (with up-to-date php version) and so far am very happy with it! Thank you.
    Lenka

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author bassjobsen

    @bassjobsen

    Hi Lenka,

    Thanks for posting your issue. I see that also that file uses an Anonymous function. I will fix this issue coming days and will let you know.

    Best regards,

    Bass

    Theme Author bassjobsen

    @bassjobsen

    Hi Lenka,

    Please download the latest version from https://github.com/bassjobsen/jbst/archive/master.zip (or replace functions/comments-functions.php with the latest). This should fix your issue.

    Best regards,

    Bass

    Hi Bass,

    Thank you very much for looking into this.
    Unfortunately, I had to move on with the site which ran off the server with lower version of php. I hope it will help somebody else.

    If I get the opportunity to test it, I’ll update the results.

    Thank you,
    Lenka

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Php version issue’ is closed to new replies.
Skip to toolbar