Support » Plugin: Browsealoud » Php version compatibility?

  • Hi there,

    Just a quick question please, is Browsealoud compatible with php version 7 and upwards?

    Kindest regards,

    Phil.

  • The topic ‘Php version compatibility?’ is closed to new replies.