Support » Plugin: Cloudflare » PHP Version Compatibility

  • Can someone confirm the what the highest version the Cloudflare plugin supports? Does it support up to version 7.4?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I run PHP 7.4 on my site and the plugin seems to be working fine.

    Neo

    (@firefliespilots)

    Dear, when will this plugin PHP 8.0 be available? Thanks a lot. Stay healthy. Cheers Neo

    • This reply was modified 1 year, 8 months ago by Neo.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP Version Compatibility’ is closed to new replies.