Viewing 1 replies (of 1 total)
  • Plugin Author WPExperts.io

    (@wpexpertsio)

    Hi @wpbetsy,

    Thank you for contacting support, our plugin is compatible with php versions 5.6 and above. Also it is recommended to use PHP 7 for better compatibility.

    Thank You!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.