Support » Plugin: WooCommerce Quick/Bulk Order Form » PHP version

  • Resolved Daniel Agustianus

    (@agustianus)


    Is it working on php 7.1?
    I just moved a website from my VPS to Flywheel hosting.
    It was working when using php 5.6, but not working on Flywheel (using php 7.1)
    Does it have any problem with other plugins?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Another user has recently reported it doesn’t work with 7.1, but is okay on 7.0

    Plugin Author Ewout

    (@pomegranate)

    Hi! We just released a brand new version today and it is fully compatible with PHP 7.0/7.1/7.2.

    Let us know if you have any other questions!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP version’ is closed to new replies.